Connector for Microsoft Dynamics support for Microsoft Dynamics NAV 2013


The Connector for Microsoft Dynamics team is pleased to announce that the current version of Connector for Microsoft Dynamics (V2 RU1) fully supports the recently released Microsoft Dynamics NAV 2013 product. 

If you have Connector for Microsoft Dynamics version 2.1.29.1 or 2.1.317.1 then you are ready to integrate data to and from Microsoft Dynamics NAV 2013 on-premises.  If you do not have one of these versions of Connector for Microsoft Dynamics the most current one, 2.1.317.1, can be downloaded from PartnerSource using the link provided in the “Related Links” section of this blog or by using this direct link to the PartnerSource download page: https://mbs.microsoft.com/partnersource/deployment/resources/productreleases/MDNAV2009R2_CRMConnector.htm

Comments (4)

  1. Hosk says:

    Is there list of the Dynamic Connector versions and numbers anywhere

    You also need to name it better to something like the Dynamic Connector, you can't search for

    the connector for Microsoft dynamics and then put in your problem afterwords.

  2. thehetz says:

    @Hosk – there is a list of versions here: blogs.msdn.com/…/connector-for-microsoft-dynamics-version-history.aspx

    The name of the product is not something that is under the product team's control.  The current name is "Connector for Microsoft Dynamics" and when I Bing that the second link is this blog and the first is the MSDN dowload site for the user guides, as it should be since we are trying to make this blog and the user guides the first stop in anyone's Connector for Microsoft Dyanmcis related searches.  The original name was "Microsoft Dynamics Adapter for Microsoft Dynamics GP 10.0 and Microsoft Dynamics CRM 4.0" so I think that current name is a vast improvment.  The kind folks that run CustomerSource, PartnerSource, and the Dynamics Communities are making it easier to search for Connector related content as well.  As always, thanks for the feedback.

  3. Jake says:

    Is Connector version 2.1.317.1 supported with NAV 2013? I see 2.1.29.1 or 2.1.371.1 are supported, being that were between the 2 supported versions will we need to upgrade?

  4. thehetz says:

    There was a typo in this post that has been corrected.  Thank you for pointing it out!