AX 2012 – PARCHES DE LA VERSIÓN 2012 QUE NO SE INSTALAN POR PERTENECER A UN BUILD ANTERIOR


Les ha pasado alguna vez que instalando algún hotfix en AX 2012 no presenta la opción para seleccionar la base de datos donde se va a instalar el hotfix?
Esto puede ocurrir si se ha instalado previamente un hotfix con una versión de aplicación (build) superior al que se desea instalar. En el siguiente blog se ofrece una solución al respecto.

PARCHES DE LA VERSIÓN 2012 QUE NO SE INSTALAN POR PERTENECER A UN BUILD ANTERIOR

Por N

Comments (5)

  1. ilkrail says:

    Hola Felix

    Ustedes ya pudieron levantar la VPC de AX 2012 R2? requiere muchos recursos, no? por favor.

    Gracias.

    saludos.

  2. FelixVazquez says:

    Hola ilkrail,

    No he tenido ningún problema con ello. En caso de necesitar ayuda, en la parte inferior o superior de donde obtienes la VPC pueden ayudarte.

    Saludos

  3. León says:

    Hola Felix

    Gracias por las respuestas, fijate que mi problema es mas con los recursos requeridos para levantar la vpc, viendo las instrucciones pide 12 gb de ram para la parte A y 26 GB de ram todas las partes (A-D).

    Viendo los requerimientos veo dificil que se pueda instalar en una laptop de unos 8gb de ram de un consultor para demostraciones con clientes como se llego a poder hacer con AX2009.

    Gracias.

    Saludos.

    León

  4. FelixVazquez says:

    Gracias por tus comentarios León! Que tengas buen día!