Compatibilidad Dynamics GP – SQL Server 2008 SP2


Hola,

Ya pueden aplicar el service pack 2 para SQL Server 2008, está oficialmente soportado por Dynamics GP 10.0 y 2010.

Se actualizaron las páginas de requisitos de sistema (“SP1 or later”):

System requirements Dynamics GP 2010: http://www.microsoft.com/dynamics/en/us/using/gp-system-requirements.aspx

System requirements Dynamics GP 10.0: http://www.microsoft.com/dynamics/en/us/using/gp10-system-requirements.aspx

Saludos,

Bertrand

Comments (5)

  1. Enrique Ibáñez says:

    Hola, me podrías ayudar con la siguiente duda? Tenemos un servidor con Windows Server 2008 R2, en el cual instalamos SQL Server 2008 R2 SP2 y queremos instalar Dynamics GP 10 en español pero no hemos tenido éxito, ¿que nos hace falta?

    Mi correo es eilopate@gmail.com.mx

    De antemano gracias por tu ayuda.

  2. Dynamics Latam says:

    Hola Enrique,

    Como te comenté por email se requiere el service pack 5 para poder instalar GP 10.0 con SQL 2008 R2. El service pack 5 para Dynamics GP 10.0 ESLA será liberado en unos días. Publicaremos los links de descarga en este blog en cuanto estén disponibles.

    Saludos,

    Bertrand

  3. Mildred says:

    Buenas Tardes,

    Bertrand, Por casualidad tienes un link donde se pueda descargar GP10 con SP5 ya Incluido?

    Necesitamos Instalar esta versión en SQL 2008 R2.

    Esperando sus comentarios.

    Saludos,

    Mildred Herrera

  4. Mildred says:

    Bertrand, Por casualidad tienes un link donde se pueda descargar GP10 con SP5 ya Incluido? Latinoamérica.

  5. Jorge says:

    Buen día, una consulta Bertrand es posible instalar GP 9 en sql server 2005 o 2008, actualmente lo tenemos en SQL 2000 y necesitamos migrar a otra version de SQL.