Blocking malicious versions of event-stream and flatmap-stream packages

On November 26, 2018, the npm package manager released security advisory 737 regarding the flatmap-stream package. It was determined that this package was malicious, and contained harmful code. In addition, the popular event-stream package was modified to make use of the harmful flatmap-stream package. These malicious packages were apparently attempting to locate bitcoin wallets stored on... Read More

0 Comments