Office Developer: Which build of Microsoft Office do I need in order to get that cool API or requirement set?

        This is one of the regular query raised by various developer customers, “Which build of Office do I need in order to get that cool API or requirement set?”.  Ok, here is the published guidance that addresses that question. Check out these topics: Dialog – https://dev.office.com/reference/add-ins/requirement-sets/dialog-api-requirement-sets Excel – https://dev.office.com/reference/add-ins/requirement-sets/excel-api-requirement-sets OneNote -…