Which WLK should I use


With all of the releases we’ve had, WLK, OS, WLP, it can be difficult to answer the question, which kit should I use.  These statements should make it simple…


·         Either WLK 1.0.c or WLK 1.1 may be used for XP, Server 2003, and Vista RTM submissions.


·         WLK 1.1 must be used for Server 2008 and Windows Vista SP1 submissions.


·         WLK 1.1 may be used for XP, Server 2003, and Vista RTM submissions.


·         All Windows Vista submissions must use Windows Vista SP1 90 days after Windows Vista SP1 RTM.


·         WLK 1.2 will be released April 1, 2008 and may be used for submissions with all Oss immediately on release.


·         On June1, 2008, WLK 1.2 is required and all previous kits are retired.


 


Comments (2)

  1. Bryant Cheung says:

    Thanks for the update Craig. Great info!

  2. Wythe says:

    May I install WLK in other language system like Traditional Chinese??

    Thanks for your info.

Skip to main content