Commerce Server 2009 compatibility with BizTalk


To help clarify some questions around Commerce Server BizTalk support – Commerce Server 2009 does support BizTalk 2006 R2.  We are currently doing test passes against BizTalk 2009 and will advise when our test passes are completed.

Comments (0)

Skip to main content