Expression Blend Error on Install

If you are getting the error: “You need to have .NET 3.0 run-time components installed” when installing Blend you may be running into a known problem if Orcas/Visual Studio 2008 has been installed first.

To resolve reset the the registry key=”SOFTWARE\Microsoft\NET Framework Setup\NDP\v3.0\Setup\Windows Presentation Foundation”


To “3.0.6913.0”  -At least until Blend is installed.

Comments (0)