Getting Expression Interactive Designer running on later builds of Vista


I am running Vista build 5520 (and loving it finally) but had a problem installing Expression Interactive Designer.


The error you would get was:



“You Need to have the July 06 CTP of the .NET Framework 3.0 run-time components installed before installing Microsoft Expression Interactive Designer.”


 


Turns out you can force the setup to ignore the version checks with the comand:


msiexec /i “July_InteractiveDesigner.msi” SKIPAVALONVERSIONCHECK=1


While On build 5472 i found the menu’s didn’t work i have not had any issues on Vista build 5520


Of course this isn’t supported but since this is a beta anyway i didn’t really care!


 


 

Comments (0)