Visual Studio 2005 not installing on Vista Build 5308 with error SP2 required


When installing Visaul Studio 2005 on Windows Vista Build 5308 (Feb CTP) it was failing with the error that the minium requirement had not been met and i needed to install SP2 (silly setup)


I did two things to get past this so i am not certain which actually fixed the issue



  1. I went to the Windows update site and installed the Windows update utility -but obviousely didn’t apply any updates

  2. I kicked off setup from the \setup\setup.exe not the setup in the root of the Visual Studio root directory…. 

 


Comments (0)