Atlas April CTP Posted


We just posted the April CTP of Atlas… this is mostly a set of bug fixes that we got feedback from customers at\after Mix… Pick it up and let us here what you think!

Comments (19)

  1. xingcy says:

    thanks

  2. xingcy says:

    where can i find the files

  3. Koen says:

    Nice! Is there any change/release log available? Would be nice to see what’s been fixed. At least validators seem to work better now 🙂

  4. Heber says:

    I’m getting an error message when installing Atlas April CTP.

    "Another versions of this is already installed ….

    "user Add/Remove programs on the Control Panel"

    I have atlas March CTP installed in my PC but I can’t uninstall it cause it doesn’t appear in Add/Remove programs on the control panel.

    Is there any work around for this? I was thinking of installing Atlas April CTP in another PC and just copying Microsoft.Web.Atlas.dll to my PC.

  5. We just posted the April CTP of Atlas… this is mostly a set of bug fixes that we got feedback…

  6. BabakFarahani says:

    Thanks a lot, but it doesn’t still works with Infragistics controls! Surprisingly, I have an ATLAS release that works with them almost fine (except the fact some client side features don’t work and I still hope in next release of ATLAS they do).

    By the way, thanks and I have not disappointed, yet.

  7. OPC Diary says:

    Download : ASP.NET “Atlas” April Communi…

  8. Justin says:

    I uninstalled the March CTP and during the April CTP install I get the following error:

    "The cabinet file ‘_28942B4D9DE730210E7C27BD4FBAD377’ required for this installiation is corrupt and connot be used.  This could be a network error, and error reading from the CD-ROM, or a problem with this package.

    Do you have any ideas about what’s happening?  Thanks.

  9. The April Community Technology Preview of the project codenamed "Atlas" has been released which…

  10. David says:

    Heber,

    The previous version should be listed in Control Panel as "Microsoft ASP.NET codenamed ‘Atlas’".

  11. Kevin Daly says:

    I get the same error about cabinet file _28942B4D9DE730210E7C27BD4FBAD377, and I also had the March CTP which I uninstalled. It’s rather frustrating to be left Atlas-less as a result of trying to install a bug fix!

    I also have the Feb ’06 WinFX bits installed, and wondered if that was related to my problem at all.

    I’ve downloaded AtlasSetup.msi multiple times, always with the same error when I try to install it, and I also received that error when I tried downloading and installing it on another machine (which also has the Feb WinFX bits).

    At one point I tried running the install directly from the download link (i.e. not saving to disk first), and it failed with an error about not having a valid certificate.

    This is driving me bonkers.

  12. Kevin Daly says:

    Further to my installation problem: I’ve now tried it on a virtual machine and just this morning on my work PC, neither which has WinFX or any other CTP or beta bits installed, and I got the same error.

    I’m a little sad just now.

  13. Jason Si says:

    I have the same problem while installing the April CTP of Atlas.

    "The cabinet file ‘_28942B4D9DE730210E7C27BD4FBAD377’ required for this installiation is corrupt and connot be used.  This could be a network error, and error reading from the CD-ROM, or a problem with this package.

    Can anyone help?

  14. S` says:

    I reload the msi file again on Thursday by FlashGet

    and it can be installed now.

  15. David says:

    I get the 28942b4d9de730210e7c27bd4fbad377 error trying to install Atlas as well. Please MS, find a solution to this so I can use it.

  16. Frank says:

    For those who were having corrupted file error when running Atlas setup, can you try clearing your browser cache and re-download the setup file?  Would that help?

  17. Frank Tse says:

    To help investigate the issue, for those who had the installation problem, can you send me the problematic setup file if you still have it?  My email is ftse@microsoft.com

    Frank Tse

    Microsoft ASP.net team

  18. mayuresh_s says:

    Frank –

    I am trying to install a Altas, since my previous install wasnt working.

    When I try to run AtlasSetup.msi, and if I select Repair option I am getting an error that says – A network error has occurred while attempting to read from file. C:Documents and SettingsAdministratorDesktopAtlastSetup[1].msi

    If I select the Remove option then I am getting an error that says – InstallUtilLib.dll:ClrCreateManagedInstance (hr=0x80004005) : Unspecified error.

    I get the same message if I try to remove the program from Add Remove Programs in Control Panel

  19. Kevin says:

    I tried installing from the command line with the administrator option:

    C:> msiexec /a atlassetup.msi

    That’s the only way I could get it to work