EDI Leap Year hotfix : For BizTalk Server 2006 R2 & 2009

Hi Here is a notofication for a critical update for fixing the Leap year issue in BizTalk Server 2006 R2 and 2009 versions.   Important : BizTalk Server 2006 and 2010 versions are not affected by this bug.   EDI Leap Year hotfix: BizTalk 2009 and BizTalk 2006 R2   If using EDI in BizTalk…

0