SDK support for API v12 now available


Support for API v12 is now available in the April SDK release. As mentioned in our previous announcement, this version of the SDK (v11.12.1) has new minimum requirements for the programming language/framework.

Some of the key changes in the April release are listed below:

  • Proxy support for all API v12 service operations and data objects.
  • Support for .NET Standard 2.0. This is based on customer requests. Note that you’ll need to have either .NET Core 2.0 or .NET Framework v4.6.1 or above installed.
  • The version parameter is now required when creating each ServiceClient in the Python SDK. Previously the version was optional and defaulted to version 11.

For a full list of supported features, please see our release notes.

For more information on our SDKs or how to get started using them, please see Bing Ads Client Libraries.

Comments (0)

Skip to main content