Sandbox still having issues


We are continuing to work on ongoing Sandbox issues. Currently the CustomerManagement service is not available, which means that the GetAccounts and CustomerSignup methods are not available. If you attempt to make a call to GetAccounts, you will receive “Unauthorized Access”.

We hope to have this resolved soon, and apologies for the inconvenience. This only applies to the Sandbox environment, the Production environment is not affected.

Jeff Dillon, API SUpport

Comments (8)

  1. Anonymous says:

    I'm not sure if it's related, but I also noticed that the reporting wsdl is referencing invalid schema:

    by2mtzpwb13.phx.gbl/…/ReportingService.svc

  2. Anonymous says:

    Hi Jeff,

       What's ETA on this? Is it in days or weeks? We hope it can be resolved soon because it's blocking the our testing tasks. Thanks.

      Best regards

  3. Anonymous says:

    We can supply you with the AccountID's if that would help since GetAccounts is not available. CampaignManagement is working. However, we would still be having issues with CustomerSignUp.

    Jeff

  4. Anonymous says:

    Hi,

    besides those internal hostnames in the ReportingService WSDL, there are some more URLs in it, pointing to the live environment.

    Best,

    Manfred

  5. Anonymous says:

    We do need to run CustomerSignUp() and getAccounts().  

    Best regards

  6. Anonymous says:

    Looks like it's fixed now. I can call both getAccounts() and customerSignup().

    Thanks a lot!

  7. Anonymous says:

    Yes, the update was rolled out last night (2/3). Apologies for the delay.

    Jeff Dillon, API Support

  8. Anonymous says:

    Hi Jeff,

       The sandbox web UI seems to be very slow and unstable this week. Is there maintenance work going on there?

       Thanks.

    -Kelvin

Skip to main content