page contents

IDMF and SQL Server 2016 Compatibility


Greetings, everyone! So there is likely some confusion as to whether or not IDMF is supported in SQL Server 2016.  Some time in August of 2016, a blog was published about this topic.  While this information held true at the time of its publication, there is new information surrounding this. In order for IDMF to work with SQL Server 2016, we must download IDMF version 2.0.37.0 from LCS.  It is this updated version of IDMF that will be compatible with SQL Server 2016.

Thanks!

 


Skip to main content