Biztalk and .NET 4.0


Just wanted to point you all to http://blogs.msdn.com/biztalkcrt/archive/2009/10/28/biztalk-and-net-4-0.aspx, which says not to install .NET 4.0 on existing Biztalk installations. This is still being investigated.


Skip to main content