.NET Framework cleanup and verification tools now support 2.0 SP2, 3.0 SP2 and 3.5 SP1


Right after the .NET Framework 3.5 SP1 shipped, I updated the .NET Framework cleanup tool and the .NET Framework setup verification tool to support the .NET Framework 2.0 SP2, the .NET Framework 3.0 SP2 and the .NET Framework 3.5 SP1.

I updated both of these tools on my file servers back then, but didn’t announce the updates via posts on my blog.  However, I’ve gotten several questions about support for the components of the .NET Framework 3.5 SP1 in these tools since then, so I decided that I should post something to give folks a heads up.

Here are links to more information about each of these tools:

Comments (0)