New MSDN forum launched for .NET Framework setup and deployment issues

A new MSDN forum was opened yesterday to specifically discuss issues related to .NET Framework installation problems and questions related to deploying the .NET Framework as part of other setup packages.  If you have problems or questions related to installing or deploying any version of the .NET Framework (from 1.0 to 3.0 and eventually beyond that), I encourage you to check out this new forum, search the issues posted there and post new issues there:


Comments (2)

  1. Cox, Ken says:

    Hi Aaron,

    Thanks for your efforts in solving these and other installation problems. I’ve just posted my issue regarding Orcas not recognizing .NET 3.0.

    BTW, is there a way the MSDN forums could made be available via NNTP? Web forums are bloated and clumsy at best of times, and the effect is worse over a slowish satellite Internet connection.



  2. Hi Ken – I saw a similar problem on another customer’s system a couple of weeks ago.  At that time, we found that the links on were not pointing to compatible versions of the .NET Framework 3.0 runtime and developer tools.  Can you please verify that you have installed the runtime components at and the development tools at

    I have looked at both of these setup packages and verified that this build of the development tools should correctly recognize this build of the runtime.