Visual Studio 2005 package load failure caused by Dotfuscator 3.0


I have heard from a couple of customers who have seen package load failure errors in Visual Studio 2005 and for whom the workarounds I normally recommend did not work.  We finally managed to figure out that the package load failures were caused by having Dotfuscator Professional Edition 3.0 installed and opening a solution that contained a Dotfuscator 3.0 project and other Visual Studio packages.  This bug report describes some of the symptoms.


Preemptive has released an updated version of Dotfuscator 3.0 on 1/9/2006 that should resolve this issue.  You can view the release notes for this updated version on this site.  If you are running into package load failures in Visual Studio 2005 and you have Dotfuscator 3.0 installed, I encourage you to uninstall your current version of Dotfuscator and install the updated version provided by Preemptive to try to resolve this issue.


 

Comments (3)

  1. Lino Barreca says:

    This is what someone would call "give credits to somebody" 🙁

  2. Ever since the final version of Visual Studio 2005 was released, I have been hearing from customers who

  3. Where to get Visual Studio 2005 and the .NET Framework 2.0 Where to download the .NET Framework 2.0 redistributable

Skip to main content