IE November Cumulative update and EMET 5.0 compatibility heads-up

If you are using Internet Explorer 11, either on Windows 7 or Windows 8.1, and have deployed EMET 5.0, it is particularly important to install EMET 5.1 as compatibility issues were discovered with the November Internet Explorer security update and the EAF+ mitigation. Resources: EMET 5.1 is available http://blogs.technet.com/b/srd/archive/2014/11/10/emet-5-1-is-available.aspx   Enhanced Mitigation Experience Toolkit 5.0:…

0

Internet Explorer may fail to open hyperlinks with Maxthon browser installed on Vista and later with UAC enabled

Hi everyone! Here some interesting details around the Maxthon Browser and Internet Explorer that you may come across… Maxthon 2.5 browser prevents Internet Explorer from opening hyperlinks when you perform the following actions in sequence 1) Install Internet Explorer 7 (Vista and later with UAC enabled). 2) Install Maxthon 2.5 and set it as a…

1

Issue when attempting to save documents on a SharePoint Server using IE7

Hi everyone! Pierre-Louis Coll, one of our Senior Escalation Engineers out of Microsoft France, came across an interesting issue that he wanted us to post on askIE.  When you try to save a document opened in a Document Library on a SharePoint Server from an Office application and Internet Explorer 7.0 is installed , you…

0

Application Compatibility – IE7 Protected Mode

Friday, April 20, 2007 4:44 AM On Windows Vista, Internet Explorer 7 runs in Protected Mode, which can help protect users from attack by running the Internet Explorer process with greatly restricted privileges.  Protected Mode significantly reduces the ability of an attack to write, alter, or destroy data on the user’s machine or to install…

0