IE November Cumulative update and EMET 5.0 compatibility heads-up


If you are using Internet Explorer 11, either on Windows 7 or Windows 8.1, and have deployed EMET 5.0, it is particularly important to install EMET 5.1 as compatibility issues were discovered with the November Internet Explorer security update and the EAF+ mitigation.

Resources:

 

 

Comments (0)

Skip to main content