.Net Framework 3.5 (prior to SP1) – Mainstream support ends


 

All .Net Framework versions till .Net 3.5 (non SP1) is going out of mainstream support on April 12th. Please upgrade to SP1.

http://support.microsoft.com/lifecycle/?LN=en-us&p1=13003&x=6&y=12

 

image

Comments (2)

  1. anonymous says:

    your post and the image seem to be contradicting each other.  The image says ".NET Framework 3.x versions prior to 3.5 SP1" but your post says "all .net framework versions till .net 3.5 (non SP1)."  Your post seems to say that all .NET framework versions including 1.1, 2, etc, while the image says only the non-SP1 3.x versions.  Which is it?

  2. Ashish Goyal says:

    Hi Anonymous

    This announcement applies to .Net Framework 3x family. .Net Framework 2.0 SP2 should remain supported as it is.

    Thanks.