Experiencing Data Access Issue in Azure Portal – 8/31 – Resolved


Final Update: Tuesday, 9/1/2015 04:13 UTC

We’ve confirmed that all systems are back to normal with no customer impact as of 9/1, 03:13 UTC. Our logs show the incident started on 8/31/2015 16:53 UTC and that during the 9 hours that it took to resolve the issue some customers where unable to see data in their newly created webtests.

Root Cause: The failure was due to a deployment configuration issue.
Lessons Learned: We will drive for more diligence of verifying configuration changes within our deployments.
Incident Timeline: 9 Hours & 40 minutes - 8/31/2015 16:53 UTC through 9/1, 03:13 UTC.

We understand that customers rely on Application Insights as a critical service and apologize for any impact this incident caused.

-Application Insights Service Delivery Team


Update: Monday, 8/31/2015 18:48 UTC

To address this issue we have deployed a configuration change. Availability is now working as expected. Some customers may experience the inability to view availability data for webtests created or updated between 8/31/2015 16:53 UTC and 8/31/2015 18:18 UTC and we estimate 12 hours before all the availability data is viewable for these affected webtests.

Next Update: Before 9/1/2015 8:48 UTC

-Application Insights Service Delivery Team


Update: Monday, 8/31/2015 18:04 UTC

Root cause has been isolated to an issue with a deployment configuration change which was impacting the ability to view newly created webtests data. To address this issue we are currently deploying a fix to the configuration change.  Some customers will continue to experience the inability to view newly created webtest data until the fix is deployed and we estimate 1 hour before deployment is complete.

Next Update: Before 20:04 UTC

-Application Insights Service Delivery Team

 

 


Skip to main content