Expression Blend 3日本語版をインストールする前の注意事項


Expression Blend 3日本語版とVisual Studio 2008を両方使われる方は、ご注意ください。

Silverlight 3 Tools for Visual Studio 2008のインストールは、Expression Blend 3日本語版(あるいは、Expression Studio 3経由でBlend 3)をセットアップする前に完了するようにしてください。

Silverlight 3 Tools for Visual Studio 2008が参照するSilverlight 3 SDKのバージョンが古いため、先にExpression Blend 3日本語版がインストールされてしまうと、Silverlight 3 SDKのバージョンが合わず、Silverlight 3 Tools for Visual Studio 2008のインストールが失敗するようです。

もし先にExpression Blend 3日本語版をインストールしてしまった場合は、次の方法で対処できます。

・Silverlight 3 SDK日本語版をアンインストールする
Silverlight 3 Tools for Visual Studio 2008日本語版をインストールする
Silverlight 3 SDK日本語版をアンインストールして再インストールする / あるいはSilverlight 3開発者用ランタイムを再インストールする

 

Skip to main content