.Net Framework 3.5 compatibility


Here are some good posts on .Net 3.5 enhancements (dlls) and compatibility with previous versions of the Framework.


Read about the Visual Studio 2008 Evolution


.Net Framework 3.5 - Red and Green Bits - the additive changes, 3.5 should not break your application unless your code is based on some bug that has now been fixed. CLR v.2.0 stays the same though, see here.


Jason Zander wrote a blog on Framework compatibility in the VS 2005 context (in case you are interested)


 


Comments (0)

Skip to main content