BizTalk Tips & Things

Agustin Mantaras's BizTalk Blog

Visual Studio versions needed by each release of BizTalk

 

At the time to write this post the newest release of  BizTalk was 2009 R2

image

 

As can be seen, 2006 R2 SP1 does not support visual studio 2008

BizTalk 2013 requires Visual Studio 2012.

Notes:

  • There is no supportability with Visual Studio 2008, it must be on SP1
  • BizTalk 2009 R2 has been renamed to BizTalk 2010