June CTP for VS2005 – Do you want the matching VSIP SDK?


In the past none of our VSIP partners cared much for getting the VSIP SDK to match a release of a CTP (Community Tech Preview).  If you're a VSIP partner, I'd like to hear from you about whether you are going to try to get your integration working on the June 2005 CTP for VS2005 or not.  If you are, you may need the corresponding VSIP SDK.  Please let me know if that is the case.  Just comment to this post and I'll let you know what we decide regarding providing it to you.


Thanks,


Allen


Comments (2)

  1. Oren Novotny says:

    It would be very useful to me since some of the API’s had bugs in b2 that were supposed to have been fixed. It would be useful to be able to test AddIn’s and VSPackages against the latest bits.

    Thanks,

    –Oren

  2. See my recent post on where to get this SDK.

Skip to main content